Home > Allen Bradley > Allen Bradley Devicenet Error Codes

Allen Bradley Devicenet Error Codes

Contents

PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers Error 78 on DeviceNet Scanner User Name Remember Me? Share this post Link to post Share on other sites pseudoquas 1 Sparky MrPLC Member 1 37 posts US United States Posted 17 Aug 2006 (edited) comms over slip rings?.....Ohhh...very Perhaps somebody has locked-out a DN remote rack somewhere, or locked-out a Drive. This error code says the scanner lost the scan list...is this a common problem? have a peek here

Please read this important info!!! Mr.PLC Contact Us Articles Downloads Store ABB Allen-Bradley Automation Direct Emerson GE Fanuc Honeywell Horner Electric Keyence Mitsubishi Modicon Omron Reliance Electric Siemens Square D Westinghouse Forums General Topics Allen-Bradley GE The 1756-DNB handles all of the connection establishment and recovery on the network and all it does with the controller is bridge messaging and exchange the I/O and status data files. Share this post Link to post Share on other sites rwraley 0 Sparky MrPLC Member 0 94 posts So.

Bus Off Detected Devicenet

The problem is very intermittent and occurs 3 or 4 times each day. Error # 78 indicates that the scanner module is trying to establish or re-establish communications with a slave device. You also describe a display behavior that is not normal, that is, a static error display with no alternating error number. Click here now to try it. ---------->>>>>Get FREE PLC Programming Tips New Here?

Generated Fri, 30 Sep 2016 09:41:37 GMT by s_bd40 (squid/3.5.20) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.10/ Connection Share this post Link to post Share on other sites TWControls 41 Industrial Sorcerer MrPLC Admin 41 4428 posts Gender: Male Roanoke, Virginia United States Posted 18 Aug 2006 Have Thread Tools Display Modes February 19th, 2009, 10:44 AM #1 apexpower Member Join Date: Feb 2009 Location: Alberta Posts: 3 Error 78 on DeviceNet Scanner There seams to be Allen Bradley Devicenet Cable I will throw a recorder on that today to see if it is a possibility.

You are not registered yet. Is it erratic or a constant error? The problem is that you can't get anywhere near the Flex I/O adapters until the equipment is stopped and by that time everything is cool except the processor and the DNB The system returned: (22) Invalid argument The remote host or network may be down.

Could the problem be the DeviceNet scanner module or a corrupt Scan list??? Allen Bradley Devicenet Eds Files The only way that we can recover is to cycle the processor out of run and back again. Please DON'T use it for advertising, etc. On the 1756-DNB they are accompanied by "N#" for node number and "E#" for error number.

Devicenet Error 75

One big problem with devicenet is that if the signal is not clean, clean clean and/or if the power is not tightly regulated and/or if shield grounding is not absolutely perfect, Your cache administrator is webmaster. Bus Off Detected Devicenet I did some research in the Knowledgebase and the only thing I found was that the code indicates "Slave device in scan list table does not exist" but this is in Allen Bradley Devicenet Manual Of course, the most common cause for this error is simply that a device is unplugged from the network.

Could the problem be the DeviceNet scanner module or a corrupt Scan list??? navigate here Sign In Sign Up Browse Back Browse Forums Downloads Calendar Staff Online Users Activity Back Activity All Activity Search © MrPLC.com  |  Terms of Use    Privacy Policy Contact Us Links Articles Downloads Forums Home Sign in here. Are the codes the same for Control logix devicenet modules? Allen Bradley Devicenet Error Code 91

Generated Fri, 30 Sep 2016 09:41:37 GMT by s_bd40 (squid/3.5.20) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.4/ Connection I swapped the most signifigant and the least signifigant digit. Please try the request again. Check This Out Is this a new or existing machine?

Generated Fri, 30 Sep 2016 09:41:37 GMT by s_bd40 (squid/3.5.20) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.8/ Connection Allen Bradley Devicenet Adapter The processor is actually being faulted and that is why we need to cycle run mode. It did not happen today before I left work so I didn't get a chance to observe the DNB display but I instructed the night guy to not clear it until

Share this post Link to post Share on other sites pseudoquas 1 Sparky MrPLC Member 1 37 posts US United States Posted 16 Aug 2006 (edited) I recall that the

Please try the request again. Red LED's or unlit LED's on the Slave means a sick Slave. Edited 17 Aug 2006 by pseudoquas Share this post Link to post Share on other sites rwraley 0 Sparky MrPLC Member 0 94 posts So. Allen Bradley Devicenet Connectors If this is an Allen-Bradley scanner error 78 refers to a node in the scanlist dropping off the network.

The issue is probably that this is rotating equipment and sends the comms over slip rings (wich seem ok) . The only devices on the bad network are 2 flex I/O adapters(nodes 1 and 2). A Drive is either tripped or powered off, I'll bet, which would as a consequence power-off the associated DN slave module. http://lanprolab.net/allen-bradley/allen-bradley-devicenet-error-code-91.php California Posted 17 Aug 2006 (edited) The reason we have to cycle the processor is because the system monitors the devicenet status tags and when the error is detedted it shuts

Any changes been made recently? The system returned: (22) Invalid argument The remote host or network may be down. If several devices are turned off, then a succession of "78"'s followed by each of these node numbers will display. What are the other devices connected to the network?

Find More Posts by LJBMatt Jump to Live PLC Question and Answer Forum Bookmarks Twitter Reddit Digg del.icio.us StumbleUpon Google « Previous Thread | Next Thread » Currently Active Users Viewing California Posted 17 Aug 2006 It's not a new install. Been there....done that. Please click here to register!

It's been running now for about 3 years. Please try the request again. Odds are you have a loose or bad connection to the node or nodes that are dropping off of the network. Register a new account Sign in Already have an account?

Your cache administrator is webmaster. Or sign in with one of these services Sign in with Facebook Sign in with Twitter Sign Up All Content All Content This Topic This Forum Advanced Search Browse Forums Your cache administrator is webmaster. Edited 16 Aug 2006 by pseudoquas Share this post Link to post Share on other sites Ken Roach 85 Propeller Head MrPLC Member 85 2487 posts Posted 16 Aug 2006

California Posted 17 Aug 2006 It jsut dawned on me why the panel view is fine there are two 1756-DNB,s in the rack and they are handling different parts of the Generated Fri, 30 Sep 2016 09:41:38 GMT by s_bd40 (squid/3.5.20) LJBMatt View Public Profile Visit LJBMatt's homepage! I would say it is not your scanner card if this is an AB system. __________________ Matt Stefanski Go Dayton Flyers!

As far as it being a single node or system wide the panel view is communicating via devicenet and it seems to be fine. Share this post Link to post Share on other sites Ken Roach 85 Propeller Head MrPLC Member 85 2487 posts Posted 17 Aug 2006 Cycling the run mode of the