Home > Altiris Error > Altiris Error 1 During Script Execution

Altiris Error 1 During Script Execution

Contents

Stay logged in Altirigos Home Forums > Deployment Solution > Deployment Server > Home Home Quick Links Recent Activity What's New? Contact us about this article I need a solution I created a USB boot disk using boot disk creator and I'm booting a machine into the automation partition using it.  When That is because you have spaces in your path. It's like the engine knows the .gho is a image file and needs to be loaded but not the .ghs so it can be loaded automatically. have a peek here

jdean, Mar 25, 2005 #14 Shadrach Altiris Engineer (Super Mod) clfrnacwby said: "\\Appsaltirisds\express\Library\Packages\Applications\Adobe_Reader\Adobe 7.0\Adobe Reader 7.0.msi" /qn Without the "" it errors out and returns a code of 1. I used the IP address and ping them both correctly. recieving a 3010 during script execution error message Posted on 2008-05-05 Anti-Virus Apps Windows XP 1 Verified Solution 1 Comment 7,793 Views Last Modified: 2013-12-09 I am trying to run a Average Rating 3 3689 views 07/03/2013 Software Deployment KACE Product Support Scripting Security Batch batch scripting I have a batch file setup to push Symantec Endpoint to both x86 and x64 http://www.symantec.com/connect/forums/error-1-during-script-execution

Altiris Error Codes

LordofthePatch, Mar 25, 2005 #16 depalo New Member Remote control the machine Remote control the box u are having problems with. MSD Injection temp file injectionscript.txt not deleted Removing PC's after collecting Classes Drive mappings in WinPE PXE Error 91 Vista Collection After imaging, boots automation, fails on boot to production Incorrect Now I want to use it as a master image and deploy it to another virtual machine which has 100GB hard disk(45GB C: drive and 50GB D: drive) on it. Adding Preboot drivers comes up with this error Any ideas>?  

0 0 01/28/14--06:12: Unable to add Preboot driver after updating to WinPE 4.0 Contact us about this article I

All rights reserved. Here is the code I found. @echo off IF EXIST "%PROGRAMFILES(X86)%" (GOTO 64BIT) ELSE (GOTO 32BIT) :64BIT setup64.exe :32BIT setup32.exe It does find and install the correct software but displays failed All rights reserved. No Yes Products Products Home Threat Protection Advanced Threat Protection Endpoint Protection IT Management Suite Email Security.cloud Data Center Security Information Protection Data Loss Prevention Encryption Validation & ID Protection Managed

You can also use the 8.3 standard on local files/folders (not sure about shares). Altiris Error 1603 Average Rating 4 4928 views 09/19/2014 Software Deployment Altiris Error Codes Internet Explorer 10 Altiris Deployment Solution Microsoft Internet Explorer 10 The Errors are not part of the 14080 Altiris error Thank you.

0 0 01/28/14--03:46: Deploy driver and BIOS updates with SMP 7.1/7.5 Contact us about this article I need a solution Hi All Is there a smart way to https://support.symantec.com/en_US/article.TECH122308.html Legal | Feedback c926729 Tue September 6 19:00:00 EDT 2016"www.itninja.com Log in Sign up!

SQL Script to Copy Class Associations? Translated Content This is machine translated content Login to Subscribe Please login to set up your subscription. Cause It was found that incorrect credentials were being used to the map the drive. ERROR_ACCESS_DENIED ETC... (1800+ in the attached spreadhsheet) Attached Files: Altiris Error Codes.xls File size: 570.5 KB Views: 3,676 JeremyDallas, Mar 17, 2005 #6 Andrei Toma likes this.

Altiris Error 1603

Thanks 1390223543

0 0 01/20/14--04:33: PXE issue with WinPE 4 on DS 7.1 Contact us about this article I need a solution Hi All I have used HOWTO85100 to implement I can't remember exactly. Altiris Error Codes I most missed something? Error During Script Execution Either syntax, permission to the file or files or the file or files doesn't exist.

bender6681 3 years ago I'll give it a shot. navigate here Symantec Connect User-to-user forums, blogs, videos, and other community resources on Symantec Connect. Symantec Connect User-to-user forums, blogs, videos, and other community resources on Symantec Connect. Style Altirigos Contact Us Home Top RSS Forum software by XenForo™ ©2011 XenForo Ltd. Script Execution Failed With Error Code -1

I have also tried this same setup but with a Linux preboot environment instead. rio, Mar 17, 2005 #3 rio New Member While you are at it, can you get me what Error 2 is as well. Good work by the way. Check This Out There may be a DNS issue within the script.

Sign up! I'm currently trialing the use of a PING -n 10 127.0.0.1 >NUL after the file copies down, in the thought that it's a timing thing.  This never occurred when the server I can look tomorrow, though.

Submit a False Positive Report a suspected erroneous detection (false positive).

I'm guessing you are talking about batch files? Clean Altiris Agent GUID AHI.exe ran from WinPE new Image ACPI Mulitprocessor Driver Install Unable to decrypt sent data Reset Driver Repository Error 12 when running AHI_Job Sysprep not running and logo-symantec-dark-source Loading Your Community Experience Symantec Connect You will need to enable Javascript in your browser to access this site. © 2016 Products Products Home Threat Protection Advanced Threat Protection Endpoint Toggle navigation Software Tips Questions Blogs Links Communities Questions & Answers Scripting Error -1 when running a batch file Scripting Error -1 when running a batch file bender6681 How helpful is

Now that i'v upgraded to 7.5 (and it removed all my images on the SS) i would still like to keep the reference the same.

0 0 01/27/14--10:00: Sysprep computer name And for the record: Using Bootwiz will just ends in a Not Responding mode...   Kind regards Nick

0 0 01/29/14--18:41: Created Netboot use "Boot to" task can't bootup Contact All rights reserved. http://lanprolab.net/altiris-error/altiris-error-1-during-script.php But it’s not working on the new series (X240) because it cannot PXE boot.