Home > Altiris Error > Altiris Error Mapping Network Drive

Altiris Error Mapping Network Drive

Mapping network drives... I keep getting the following error: Deployment Share mapped to F:\ Invalid Dive F:\ unable to map network drives With that said, I was hopping somone would be able to point so mapping the drive should be ok. (All other Altiris Jobs can be sent without a Problem and Remote controll works just fine. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... have a peek here

To do this, right Click the Startup folder in the Start menu and select Open. All Rights Reserved. Members Members Quick Links Registered Members Current Visitors Recent Activity Help Help Quick Links Smilies BB Codes Trophies Search titles only Posted by Member: Separate names with a comma. I guess the pxe is timing out when deploing over Wan. http://www.symantec.com/connect/forums/error-53-computer-name-specified-network-path-cannot-be-located

Drag the mapped_drives.bat file to the Startup folder in the Start menu. IIS, ASP.NET etc. Help Forums Forums Quick Links Search Forums What's New? Gagandeep New Member Joined: Dec 23, 2009 Messages: 7 Trophy Points: 1 Ratings: +0 / 0 / -0 Hi all, I am trying to configure altiris deployment solution.

I've first have to explain this to the people who might be reading this and don't know. NOw if i simply boot up the thin client and use ipconfig to see the details then it shows the ip 10.10.0.2, mask 255.0.0.0, default gateway: 10.10.0.254, dhcp: 10.10.0.1(our altiris, dhcp, Entering the WD Network Device username and password will reconnect the share, allowing it to be accessible again (until the next reboot). Yes, my password is: Forgot your password?

jeffrey_timmerman New Member All, First of all let me say that I'm new to Altiris DS, and I'm just starting to find my way around DS. I have installed a windows server 2003, SQL, Altiiris deployment solution 6.9 service pack 3 on a machine. Attached Files: Alitirs 1.JPG File size: 35.4 KB Views: 84 Alitirs 2.JPG File size: 29.3 KB Views: 53 Alitirs 3.JPG File size: 16.8 KB Views: 52 Alitirs 4.JPG File size: 31.9 http://www.symantec.com/connect/forums/pxe-dos-boot-mapping-drive-fails Any/All help will be greatly appreciated.

thanx daveus, Feb 16, 2010 #21 andykn Altiris Guru Can you give us a bit more detail? I was able to put it on domain. Configured Active directory, DNS and DHCP on it. Now everything is fine as used a switch, server is connected on that switch, the thin clien that we want to image is on the switch too.

When I try to deploy the image file using an Altiris job, I keep getting the following error: Unable to boot to automation Status Code: 116 Note: when https://forum.raymond.cc/threads/error-5-access-has-been-denied-unable-to-map-drive-using-altiris.17972/ Or you could always tighten down your subnet mask to allow for less deviation. (Seriously? 255.0.0.0? Deployment share mapped to F: Invalid drive specification Unable to map network drives Unable to start network properly Reboot in 5 seconds.... DHCP is Dynamic Host Configuration Protocol.

With that said, I seem to be stuck... navigate here You're allowing in the hundreds of thousands of hosts there, you might want to reconsider that.) My laptop on my home network was set up to do DCHP until my dad This method is not recommended for users with security concerns because the .bat file will have a plain text version of the password for the network drive: Open a new file Is dos using this SMB Protocoll to map the drive?

The way to work with it is to assign a single static IP and keep it there, so you can keep the rest of it too. What are using using to boot (DOS, Linux or WinPE) what is the last message before "error mapping drive"? That should have been a bit of a known flaw in the design stage of this... http://lanprolab.net/altiris-error/altiris-error-11-general-network-error.php The system returned: (22) Invalid argument The remote host or network may be down.

While on the other hand with altiris, using disk boot creator, created a boot image for the clients to boot up using this server. logo-symantec-dark-source Loading Your Community Experience Symantec Connect You will need to enable Javascript in your browser to access this site. © 2016 logo-symantec-dark-source Loading Your Community Experience Symantec Connect You will And everything else related to it eg.

I'm not sure the timeout can be changed as it's a Microsoft DOS command that maybe timing out.

Cause: This can occur if the username and password of the WD Network Device do not match the current Window's username and password information. Generated Thu, 29 Sep 2016 21:59:23 GMT by s_hv997 (squid/3.5.20) Log in Altirigos Home Forums > Deployment Solution > Network - PXE, DHCP, NICs, Multicasting > Automation Agent (DOS) + Unable But does not show the DNS ip. Please try the request again.

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Threads More... Thnx in advance!!
Gagandeep, Feb 7, 2010 #1 hellnoire *nix Technical Support Joined: Jan 24, 2009 Messages: 8,914 Trophy Points: 266 Ratings: +0 / 0 / -0 I'm trying The Boot partition is deploing well bu no chance on the real Image. http://lanprolab.net/altiris-error/altiris-error-4.php For Advanced Windows Users: If Windows is unable to reconnect a WD Network Drive at login, a batch (.bat) file placed in the Startup Folder may provide an alternate way to

Stay logged in Altirigos Home Forums > Deployment Solution > Network - PXE, DHCP, NICs, Multicasting > Home Home Quick Links Recent Activity What's New? andykn, Feb 18, 2010 #24 (You must log in or sign up to reply here.) Show Ignored Content Page 2 of 2 < Prev 1 2 Share This Page Tweet Your hellnoire, Feb 7, 2010 #2 (You must log in or sign up to reply here.) Show Ignored Content Share This Page... thank you cheers Dave daveus, Feb 17, 2010 #23 andykn Altiris Guru You might need to open the RPC ports 135 and 139 as well.

Jeff PS: switching to a PXE Boot method is not an option on my network. And if i try to put it on domain then gives error. Privacy Policy Terms of Use Trademarks Select your Language Language 中文(繁體) 中文(简体) Čeština Deutsch English Español Francais ελληνικά Italiano 日本語 한국어 Polski Português РУССКИЙ Türk {{offlineMessage}} Store Store home Devices Microsoft Note: When saving the mapped_drives.bat file in Notepad, a .txt extension may be added if the option Hide extensions for known file types has not been previously disabled in Folder Options.