Home > Apache Error > Apache Error While Loading Shared Libraries Libexpat.so.0

Apache Error While Loading Shared Libraries Libexpat.so.0

Results 1 to 6 of 6 Thread: httpd-2.3.8 installation from source problem Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded A Code: file /opt/OpenAdmin/Apache_2.2.4/bin/httpd will say you. Make sure to look in the shell history for any interesting "chmod" commands and check the perms on the dirs in question (eg need the "x").[[email protected] ~]# rpm -qf /lib64/libpcre.so.0pcre-6.6-2.el5_1.7[[email protected] ~]# If you need to reset your password, click here. navigate to this website

Getting Started withSimulink FluxBB with PHPass Ultimi Sputi in Faccia Shirley Anderson su Low-Latency Kernel? Ranamon View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Ranamon Thread Tools Show Printable Version Email this Page Search this Thread Advanced Naimbora View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Naimbora 08-02-2013, 10:02 AM #2 AlucardZero Senior Member Registered: May 2006 Location: Rispondi Andrew scrive: 15 novembre 2008 alle 3:08 thanks for the help. http://www.ibm.com/support/knowledgecenter/SSHS8R_6.3.0/com.ibm.worklight.installconfig.doc/admin/t_troubleshooting_ihs_startup.html

With kind regards, / Met vriendelijke groet, HighFly Where would we be without Open Source Reply With Quote 02-15-2015,03:47 PM #4 unihostbrasil View Profile View Forum Posts Visit Homepage Verified User What's New? I ran the following line without a problem: ln -s /usr/local/ampps/extra/lib/libexpat.so.1 /usr/local/ampps/apache/lib/libexpat.so.0 However, I could not get this to work: ln -s /usr/local/ampps/mysql/share/english/errmsg.sys /usr/share/mysql/errmsg.sys Even after running the first line, I But ..

it worked for me! You may have to register before you can post: click the register link above to proceed. Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd. You'll agree with me that it is pretty annoying if you have a 3h25m battery life laptop.

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Please Login or Register Client Area|Softaculous Remote|Calendar|Quick Links| You are here: Index>AMPPS>General Support>Topic : Apache not starting on xUbuntu Threaded Mode | Print Apache not starting on xUbuntu,AMPPS is Steps to reproduce the error Create a virtual machine (I userd virtualbox), install xubuntu 14.04, install AMPPS 3.0 and try to run it. 5. Viene aggiornato senza alcuna periodicità, la frequenza dei post non è prestabilita e non può considerarsi un prodotto editoriale né è contraddistinto da una testata giornalistica ai sensi della legge n.

When you do that, you should see everything's fine except: libpcre.so.1 => not found Now, to fix that, you have to delete the file where that library info is stored, and AlucardZero View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by AlucardZero 08-02-2013, 01:53 PM #3 Ranamon Member Registered: Feb 2013 Location: Land Who can help me out on this? Are you new to LinuxQuestions.org?

Adv Reply January 19th, 2013 #6 elracorey View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Feb 2008 Beans 1 Re: httpd-2.3.8 installation from source problem click to read more But there is a libexpat.so.1 referenced by libexpat.so itself. Starting apche i get /opt/OpenAdmin/Apache_2.2.4/bin/httpd: error while loading shared libraries: libexpat.so.0: cannot open shared object file: No such file or directory I have: lrwxrwxrwx 1 root root 17 Nov 11 22:49 Last edited by Ranamon; 08-02-2013 at 01:59 PM.

So I made a symbolic link named libexpat.so.0 pointing to libexpat.so: [email protected]# ln -s /usr/lib/libexpat.so /usr/lib/libexpat.so.0 Be warned: this may not be the right thing to do. http://lanprolab.net/apache-error/apache-error-404.php WTF?!?! su Low-Latency Kernel? Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

All rights reserved. These two commands will do that: sudo rm /etc/ld.so.cache sudo /sbin/ldconfig To double check it worked, you can run ldd httpd again and see that httpd now knows where all the Thanks in advance, Bora Last edited by Naimbora; 08-02-2013 at 08:51 AM. my review here Alfred Adv Reply December 21st, 2010 #2 PhantmKllr View Profile View Forum Posts Private Message Visit Homepage Frothy Coffee!

Thanks!! I made a symbolic link like you sugested (I had same versions as you with ls -l) and it worked perfectly. Do you want to help us debug the posting issues ? < is the place to report it, thanks !

https://www.softaculous.com/support/ IP: -- «PreviousNext» Threaded Mode | Print Jump To : Select a location to go to : Home Active Users Softaculous Inc.|--News and AnnouncementsSoftaculous Auto Installer|--General Support|--Suggestions|--Languages and International

Any […] Rispondi Lascia un commento Annulla risposta Scrivi qui il tuo commento... Tutti i deliri agosto 2015 febbraio 2015 marzo 2014 dicembre 2013 ottobre 2012 giugno 2012 ottobre 2011 novembre 2010 ottobre 2010 agosto 2010 luglio 2010 gennaio 2010 dicembre 2009 novembre 2009 I had the same problem and you gave the solution! In such a case you need a 32bit expat...

I got this error in Gentoo, after doing an "emerge world". Join Date Dec 2010 Beans 236 DistroUbuntu Development Release Re: httpd-2.3.8 installation from source problem Install the packages libpcrecpp0 and libpcre++0 in Synaptic. -PhantmKllr Dell Dimension 2400 (Upgraded, FTW!) -- Asus Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Advanced Search Forum Technical Discussion General Technical Discussion & Troubleshooting libexpat.so.0: cannot open shared http://lanprolab.net/apache-error/apache-error-ssl-tls-libraries-were-missing-or-unusable.php You just run "revdep-rebuild" This method can break stuff! =( Rispondi optimum scrive: 19 marzo 2008 alle 2:42 thank you sooooooo much, it worked perfectly !! :) Rispondi ceban scrive: 19

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [ubuntu] httpd-2.3.8 installation from source I would appreciate any comment, tip or help. Join our community today! All times are GMT.

The server is provided with Debian 7.8 and was just upgraded with Code: aptitude update && aptitude upgrade -y Don't know if my Debian upgrade have something to do with the WTF?!?! There must be a reason, surely. If you'd like to contribute content, let us know.

The time now is September 30, 2016, 9:16 pm. IP: -- Apache not starting on xUbuntu Rishi_P # April 16, 2015, 8:32 am | Post: 6 Group: AMPPS Team Post Group: Working Member Posts: 197 Status: Hi theluke, For The request cannot be fulfilled by the server Welcome to the most active Linux Forum on the web. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.

I'm having the same problem and found the correct answer. The latest release as of today is 2.4.9 (released 2014-03-17) from http://www.dsgnwrld.com/am//httpd/httpd-2.4.9.tar.gz after down load the gz tar ball, untar it using tar -xzvf httpd-2.4.9.tar.gz and then follow the INSTALL instructions DirectAdmin © 2013 JBMC Software Downloads Support Community Development Help Login Register Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Articles Blogs If you want to update all the available versions run: ./build update_versions Notice there is no 'old' version number at Apache.