Home > Apache Error > Apache Error While Loading Shared Libraries Libssl.so.4

Apache Error While Loading Shared Libraries Libssl.so.4

Copy the libssl.so.* file, for instance, libssl.so.0.9.8, installed with EnterpriseDB Postgres from /opt/edb-postgres/8.2/utils/lib to /usr/lib and /usr/lib64 2. No clue how to downgrade without pacman...Please helpcl10kPS: I'm NOT using testing... Let us know if it works or not. Similar Threads - error while loading error while loading shared libraries: liblzma.so.0 3dingbat, Nov 1, 2015, in forum: General Discussion Replies: 7 Views: 1,037 cPanelMichael Nov 12, 2015 Warning: Error while http://lanprolab.net/apache-error/apache-error-while-loading-shared-libraries-libexpat-so-0.php

I will try out the symlink and post an update. 22 Oct 2007 09:54:40 Subject: Re:libssl.so.4 errors usman Senior member Joined: 22 Oct 2007 07:47:22 Messages: 4 Offline Dear calhoun, Thanks. cd /usr/local/directadmin ldd directadmin Step 2: Check what is the missing library, here is an example: ./directadmin: error while loading shared libraries: libssl.so.6: cannot open shared object file: No such file Code: [[email protected]]# service httpd start Starting httpd: /usr/sbin/httpd: error while loading shared libraries: libiconv.so.2: cannot open shared object file: No such file or directory [FAILED] [[email protected]]# ldconfig [[email protected]]# service httpd start http://forums.enterprisedb.com/posts/list/41.page

Top AlanBartlett Forum Moderator Posts: 9296 Joined: 2007/10/22 11:30:09 Location: ~/Earth/UK/England/Suffolk Contact: Contact AlanBartlett Website Re: SSL is installed but it isn't installed <-- ??? There were errors in the install logs which basically were all : /opt/edb-postgres/8.2/bin/psql.bin: error while loading shared libraries: libssl.so.4: cannot open shared object file: No such file or directory when I anyone else that have this problem, just be sure you are fully update. How did Samba, Krishna's son, get relieved from Curse of Krishna?

Here the full log:[2010-04-09 17:44] synchronizing package lists[2010-04-09 17:47] upgraded pacman (3.3.3-1 -> 3.3.3-5)[2010-04-09 18:14] synchronizing package lists[2010-04-09 18:15] starting full system upgrade[2010-04-09 18:15] upgraded gtk2 (2.20.0-1 -> 2.20.0-2)[2010-04-09 18:18] synchronizing Kind Regards, Uzi 23 Oct 2007 03:59:04 Subject: Re:libssl.so.4 errors calhoun Senior member Joined: 22 Oct 2007 06:36:37 Messages: 16 Offline Hi, 8.3 worked fine. since arch is rolling release, the repos/packages have to be maintained under the assumption that everyone is fully up to date at all times. What is the savest way to update such a big amount?

Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners. Uzi 22 Oct 2007 08:19:46 Subject: Re:libssl.so.4 errors calhoun Senior member Joined: 22 Oct 2007 06:36:37 Messages: 16 Offline Hi, Was actually going to try the symlink tomorrow but I To start viewing messages, select the forum that you want to visit from the selection below. http://unix.stackexchange.com/questions/186627/why-do-i-get-error-while-loading-shared-libraries-libssl-so-6-cannot-open-shar Stay logged in Toggle Width Home Contact Us Help Terms and Rules Privacy Policy Top Company About Us Our Leadership Giving Back Contact Become a Partner Careers Products cPanel Features WHM

All rights reserved. How do you handle big updates with lots of packages? Merely using the Ubuntu version solved the problem. It might work if you temporary create those symlinks mentioned above and run "pacman -S libarchive libfetch pacman", remove the symlinks again and run pacman -Syu.If those symlinks wont work you

  • Can you find me?
  • Usage of "it" to start a sentence Dennis numbers 2.0 How rich can one single time travelling person actually become?
  • Plus Datacenter, Aug 11, 2016, in forum: General Discussion Replies: 1 Views: 299 cPanelMichael Aug 14, 2016 Share This Page Tweet Log in with Facebook Log in with Twitter Your name

deal with problems as they arise. I just updated 56 packages without an issue. By continuing to use this site, you are agreeing to our use of cookies. In the end I removed the temporary symlinks and apparently I'm back on tracks.cd /usr/lib ln -s libssl.so.1.0.0 libssl.so.9.8 ln -s libcrypto.so.1.0.0 libcrypto.so.0.9.8 Offline #20 2010-04-09 20:48:08 BxS Member From: Portugal

Anyways thanks! useful reference a simple pacman -Syu should fix your problems. I could try to downgrade openssl, but it has many dependencies (xorg-server). Is this safe to display MySQL query error in webpage if something went wrong?

Learn More. Religious supervisor wants to thank god in the acknowledgements Finding file name ╬┐f currently open file in vi on terminal RemoteAction Vs REST? I have tested on several browsers. my review here Cheers Alban Reply to: debian-user@lists.debian.org Alban Browaeys (on-list) Alban Browaeys (off-list) Follow-Ups: Re: error while loading shared libraries: libssl.so.4: cannot open shared object file: No such file or directory From: Rishi

for providing its computer software that facilitates the management and configuration of Internet web servers. Register Help Remember Me? Is 8:00 AM an unreasonable time to meet with my graduate students and post-doc? What is the difference between touch file and > file?

now i just need to find out how to open the ports now on the firewall :-( #2 fdnet1, Aug 20, 2005 shashank Well-Known Member PartnerNOC Joined: Apr 12, 2003

Please :-)Originally I wanted to make a "pacman -Syu", but when I saw the amount of updates i decided to "pacman -S" only gtk2 and xorg-server.Right after the upgrade of xorg, Twitter Facebook Digg Vimeo YouTube Skype

Control Panel Database Dedicated Server Domain Email Programming Cloud Search our database Search You are here: Home » Control Panel » How to fix Offline #9 2010-04-09 18:19:28 smart2128 Member Registered: 2010-04-09 Posts: 9 Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 csergec wrote:What smart2128 did did not work for meI did aln -sf Uninstall EnterpriseDB Postgres, reinstall EnterpriseDB Postgres.

Then I tried to pacman again but it needed openssl-0.9.8. Sort results of a query by the order of OR clause Train carriages in the Czech Republic Religious supervisor wants to thank god in the acknowledgements How to map and sum Are HTTP brute force attacks a thing nowadays Can I mount 3 blades on a 5 blade ceiling fan? http://lanprolab.net/apache-error/apache-error-ssl-tls-libraries-were-missing-or-unusable.php Would you like to answer one of these unanswered questions instead?

I then created a symlink to new libssl-1.0 and libcrypto-1.0 and was able to continue my upgrade. The correct thing to do is to uninstall the el5 version and uninstall the repo that it came from, locate the correct el6 repo RPM and install that, run `yum clean Issues related to software problems. Uninstall EnterpriseDB Postgres, reinstall EnterpriseDB Postgres.

DirectAdmin ę 2013 JBMC Software CentOS The Community ENTerprise Operating System Skip to content Search Advanced search Quick links Unanswered posts Active topics Search The team FAQ Login Register Board index Powered by vBulletin Version 4.2.3 Copyright © 2016 vBulletin Solutions, Inc. How can I get this libssl file, and more generally, how can I search for what package provides a file so I can do this by myself in the future? Newer Than: Search this thread only Search this forum only Display results as threads More...

I attach a fragment of /var/log/pacman.log[2010-04-09 13:35] synchronizing package lists [2010-04-09 13:41] upgraded pacman (3.3.3-4 -> 3.3.3-5) [2010-04-09 13:41] synchronizing package lists [2010-04-09 15:29] synchronizing package lists [2010-04-09 15:30] starting full Dec 21 '15 at 16:07 @A.B. Here's what I'm seeing:1) I couldn't get NRPE to work so I ran it locally and this error popped up: ./check_nrpe: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object Any other way is likely to break something or other.

Ask Ubuntu works best with JavaScript enabled current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to customize your list. Quote Postby jbruyet » 2012/04/04 23:48:37 Hi Phil, thanks for the help but I found my problem by accident. I accidentally hit enter with just openssl-devel and it installed. I thought it would be easy to update step by step during the next days and check if one update after another works...

asked 3 years ago viewed 77868 times active 4 months ago Related 15skype: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory60How do I Dennis numbers 2.0 How can I easily find structures in Minecraft? Which is faster? I struggled with it since yesterday and I found that package openssl-compatibility (which includes libssl and libcrypto 0.9.8 libs) from AUR fixes it Offline Pages: 1 2 3 Next Index ┬╗Pacman

Forum Index » PostgreSQL (formerly Standard Server) Go to: Select a forum News & Announcements Website Issues EDB Postgres Advanced Server EDB Postgres Enterprise Manager EDB Postgres Replication Server EDB Postgres So.... #7 avijit, May 16, 2006 MiNDRiVE Registered Joined: May 15, 2006 Messages: 4 Likes Received: 0 Trophy Points: 1 Location: Indianapolis Indiana fixed it but it didnt have anything to and I have an application that requires the GNOME > desktop, so I installed apt-get install gnome-desktop-environment .... > > But when I try to execute the application ... Not absolutely sure this is the primary reason but it might just be.