Home > Could Not > Apache Service Error Os 10048

Apache Service Error Os 10048

Contents

What tool can I use? UPDATE I am using XP apache share|improve this question edited Feb 11 '12 at 15:50 Oldskool 19k63156 asked Feb 11 '12 at 15:35 Mackintoast 4174822 closed as too localized by SztupY, Now you can start apache normaly. http://www.digitalsanctum.com/2007/08/18/apache-httpd-address-already-in-use-make_sock-could-not-bind-to-address-0000443/ Port 443 seems to already be in use. my review here

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed thanx... Magic Quotes? Verify you have also modified to port 80 in httpd.conf Good luck, hope it's gonna help.

Apache Could Not Bind To Address 0.0.0.0 80

Register Lost Password? Comments on this post SimonGreenhill  agrees : helpful Faq Reply With Quote February 19th, 2005,09:39 AM #4 No Profile Picture YaNDaO View Profile View Forum Posts  Registered User TheFinalBob Posts: 3Joined: 18. Mail about any other subject will be silently ignored.

  • Make_sock could not bind to address Goto page 1, 2Next Apache Forum Index -> Hardware & Networking View previous topic :: View next topic Author Message MungbeansJoined: 11 Aug
  • I have 4 pcs running on a network.."server", intel", "compac", "laptop"...each configured with their own ip addresses.
  • Problems with the Windows version of XAMPP, questions, comments, and anything related.
  • I will share my experience on resolving this issue on Windows PC.
  • under the apache goto conf and open httpd with notepad and find port define custom port for example 6600 and restart the apache service.
  • webdev007 Born Posts: 2 3+ Months Ago jeyhey wrote:Hi,I had the same problem.

Faq Reply With Quote Share This Thread  Tweet This + 1 this Post To Linkedin Subscribe to this Thread  Subscribe to This Thread « Previous Thread | Next Thread Search: Go! up vote 0 down vote favorite I'm running Apache 2.4.10 on a Windows 7 machine and am trying to add SSL connections. Ah00451: No Listening Sockets Available, Shutting Down I couldnt get it to work at all.

I reset my apache documentRoot as well as server's listening port to one that is free to use already, I have no idea about this error with port 443, is it How do I find out what is happening with the ports? Usage of "it" to start a sentence How to book a flight if my passport doesn't state my gender? https://elenaneacsu.wordpress.com/2011/02/18/apache-cannot-start-error-os-10048-about-port-443-80/ How do you check the order of your startup items in XP?

share|improve this answer answered Aug 10 '14 at 21:38 WilliamKF 3,2072774117 I didn't realize sni include was redundent with ssl include. Only One Usage Of Each Socket Address Is Normally Permitted Apache An empire to last a hundred centuries Were slings used for throwing hand grenades? Thread: Apache error: Only one usage of each socket address.... I am not sure that I found the cause of the problem that all these guys had, but I am sure what was my problem.

Apache Could Not Bind To Address 0.0.0.0 443

Faq Reply With Quote February 16th, 2005,09:24 AM #3 No Profile Picture petit_hom View Profile View Forum Posts  Registered User Devshed Newbie (0 - 499 posts)  Join Date http://www.ozzu.com/mswindows-forum/apache-error-cound-not-bind-address-t31963.html Thanks alot, i love you Back to top dineshJoined: 20 Oct 2010Posts: 1 Posted: Wed 20 Oct '10 13:18 Post subject: very good solution. Apache Could Not Bind To Address 0.0.0.0 80 Can anyone give me a pointer?"The Apache service named reported the following error: (OS 10048)Only one usage of each socket address (protocol/network address/port) is normally permitted. : make_sock: could not bind Only One Usage Of Each Socket Address Apache 443 Post Information Total Posts in this topic: 25 postsUsers browsing this forum: No registered users and 43 guests You cannot post new topics in this forum You cannot reply to topics

Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results. http://lanprolab.net/could-not/apache-server-os-10048-error.php LoginContact Search Members Ozzu Gallery Ozzu RSS Feeds FAQ The team current community blog chat Super User Meta Super User your communities Sign up or log in to customize your list. According to Protestants following the Reformation, what did Jesus mean when he said "do this and you will live"? share|improve this answer answered Feb 11 '12 at 15:43 dm03514 28.8k54773 add a comment| up vote 22 down vote For Windows XP netstat -ano Find the process id that is using Make_sock Could Not Bind To Address 0.0.0.0.80 Windows

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the FlorianWampServer Patch (Screenshots)Topic EN : www.wampserver.comTopic FR : www.wampserver.comOptions:Reply•QuoteRe: Apache Not Starting Posted by: Chris of Arabia (---.dynamic.dsl.as9105.com)Date: June 06, 2009 07:28PMBingo! When checking the logs, I've got the following message recorded, but am unsure as where I'd start to track down what's causing it. get redirected here March 2009 21:17 Top Re: (OS 10048)Only one usage of each socket...

If I start Skype after the Apache, both work fine. Ah00072: Make_sock: Could Not Bind To Address [::]:443 I must have started Apache and didn't know it???? Fen said: May 15, 2012 at 5:22 am Searched for the whole night for the solution, thanks!🙂 shetu said: May 17, 2012 at 8:25 am Thanks you save my time Siddhartha

In the new version of Skype I haven't yet found the checkbox to uncheck so that Skype doesn't use it (there was one in a previous version).

Sometime I think computers do things to mess with us. Use nestat to figure out which process is using 443 and kill it. HELP! Apache Os 10048 Back to top MungbeansJoined: 11 Aug 2006Posts: 10Location: Sydney, Australia Posted: Sat 02 Sep '06 7:08 Post subject: I discovered Skype was the culprit.

I haven't installed anything new so I don't know what program is hogging port 80. Locate apache or httpd on the list and End all of them. redcreative Born Posts: 1 3+ Months Ago This was great help to me as well. useful reference For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question. 2

Wo when you tried to run httpd.exe again you were not able to bind to that ip address and port, and thus that is why you got the errors because another How to map and sum a list fast? How does the F-35's roll posts work, and how does its engine turn down 90 degrees How to see detailed information about a given PID? That solves my problem. –Aldee Mar 13 '13 at 5:57 Yes exactly, Quit the skype and here you go! –Kishor Ramani May 6 at 17:43 Thanks buddy...

As soon as I turned off skype, I was able to start Apache service. Description ronen 2005-04-16 03:17:48 UTC Upon installation I had recieved the following message: (OS 10048)Only one usage of each socket address (protocol/network address/port) is normally permitted. : make_sock: could not bind Replace 80 with any other available port (e.g. 8080). Apache was running from the first time without any errors.

thanks ahmed_ch Born Posts: 2 3+ Months Ago hey guys hi again.. Why? How can I remove perfectly round locking wheel lugs? Thanks steven!As soon as i saw skype i knew what to do.Options:Reply•QuoteRe: Apache Not Starting Posted by: rajeshp (---.hfc.comcastbusiness.net)Date: May 14, 2012 04:28PMThanks Steven Martin, Your post helped me too..Options:Reply•QuoteGo to:Forum

Now install the Apache Service : apache -k install Then start the Apache service using the Apache monitor. share|improve this answer answered Aug 1 '12 at 7:31 keith 2,05011928 7 +1, netstat pointed me to the culprit: in my case it was Skype. April 2006 17:06 Top Re: (OS 10048)Only one usage of each socket... RegisterWhy Register?

April 2006 17:06 Top Re: (OS 10048)Only one usage of each socket... If I start Skype after the Apache, both work fine.Hi Jeyhey, Thanks for your help. For more information, review the System Event Log.