Home > Unexpected Error > An Unexpected Error Occurred On A Send Web Service

An Unexpected Error Occurred On A Send Web Service

Contents

I know that it's not Kentico anymore once the problem becomes an IIS issue but can you think of anything config setting that would prevent HTTPS content staging? Email: [email protected] Telephone: +44 (0) 1202 241115 Related LinksNo Related Links Back to Search Results Vendor-Aligned Products » BPM for SalesLogix » BPM for Sage » BPM for Microsoft » Are you working in a DMZ? I've even tested sync from the staging site on the new Win2012 server back to the prod on the old Win2008 server over HTTPS and that works fine. have a peek at these guys

Synchronizing 'Update document' task Can anyone suggest what might be going wrong here please? IIS config is pretty simple and shouldn't be that different from IIS v7 or v7.5 to v8.5. 0 votesVote for this answer Mark as a Correct answer Tim Wayne answered on There is also a web.config key (CMSAcceptAllCertificates) that will accept all certificate errors. 0 votesVote for this answer Mark as a Correct answer Tim Wayne answered on October 20, 2015 00:28 Thanks Again 0 votesVote for this answer Mark as a Correct answer Brenden Kehren answered on October 20, 2015 01:39 So have you tried the test with https vs. find more

An Unexpected Error Occurred On A Send Vmware

Thankyou 0 votesVote for this question migrationserverkentico 6content staging Recent Answers Brenden Kehren answered on October 19, 2015 15:26 (last edited on October 20, 2015 01:37) If its a protocol issue, Are you working behind a load balancer or in a web farm? 0 votesVote for this answer Mark as a Correct answer Please, sign in to be able to submit a Everything is working except Content Staging.

I've copied the DBs, and sites completely and adjusted the web.configs. I know I'm going out on a limb here but if you're trying to go from your old prod server (server 2008) to your new prod or staging server(s) (server 2012), So i'm guessing that it's an https/SSL config issue but i can't tell what exactly is wrong :( The SSL is valid and was exported from the Win2008R2 instance. The Underlying Connection Was Closed An Unexpected Error Occurred On A Send Ssrs Do you have any idea what the exception is? 0 votesVote for this answer Mark as a Correct answer Brenden Kehren answered on October 20, 2015 14:59 The exception is a

Most likely, the components replaced have not been fully embedded and are preventing the secure connection from operating as normal until a reboot has been completed.SolutionReboot the machine and test the Vsphere Client Unexpected Error Occurred On A Send I'm thinking now it's an IIS config issue as the Kentico installs are the same as what is working on the original Win2008 server. I'm stuck for ideas. Any help would be appreciated!

You might check the event logs on the server to see if it provides more information. The Underlying Connection Was Closed An Unexpected Error Occurred On A Send Powershell Search for: Sign inRegister Menu Articles Questions & Answers Download Documentation Support Marketplace Open-source An unexpected error occurred on a send Tim Wayne asked on October I can browse to the sync server url: https://www.mykentico.com/CMSPages/syncserver.asmx on the new Win2012 server. So it's def an IIS8/SSL config issue on the new server but I just can't work it out.

Vsphere Client Unexpected Error Occurred On A Send

Both sites are on this server so it's not a network issue. http://weblogs.asp.net/jan/63771 It's the Content Staging that is throwing the errors in the Event log of the Staging instance: Event code: RUNTASK Description: Message: The underlying connection was closed: An unexpected error occurred An Unexpected Error Occurred On A Send Vmware Stack Trace: at System.Web.Services.Protocols.WebClientProtocol.GetWebResponse(WebRequest request) at System.Web.Services.Protocols.HttpWebClientProtocol.GetWebResponse(WebRequest request) at Microsoft.Web.Services3.WebServicesClientProtocol.GetResponse(WebRequest request, IAsyncResult result) at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) at CMS.Synchronization.CMS.SynchronizationEngine.SyncServerWse.ProcessSynchronizationTask(String taskTitle, String taskType, String taskObjectType, String taskData, String taskBinaryData, String taskServerList, The Underlying Connection Was Closed: An Unexpected Error Occurred On A Send Are there communication/network issues between server 1 and server 2?

http? More about the author Although it works and the status is "OK" when i use http. I also receive an error when i "Check the server availability" on the staging server when i check the target server status using https.